Pasar al contenido principal

Acerca de las vulnerabilidades Meltdown y Spectre que afectan las CPU

16 de febrero de 2018 
Departamento de RR. PP. de Canon Inc.

Recientemente, se anunciaron las vulnerabilidades Meltdown y Spectre que afectan las CPU.

Cuando se instala y se ejecuta software malicioso en los productos, estas vulnerabilidades pueden permitir el acceso a información generalmente inaccesible.

En relación con el impacto de estas vulnerabilidades en los productos Canon, actualmente creemos que los productos y servicios que podrían verse afectados, son los siguientes:

  • imagePRESS Server/ColorPASS/imagePASS
  • imagePRESS CR Server
  • Canon Business Imaging Online MDS Cloud
  • Servicios de impresión y de formularios de Canon Business Imaging Online para Salesforce

Aún no se ha confirmado que los usuarios de estos productos se hayan visto afectados como resultado de estas vulnerabilidades. Sin embargo, estamos preparando contramedidas, como el uso de parches de software contra estas vulnerabilidades, para garantizar que los usuarios puedan continuar utilizando los productos Canon sin preocupaciones.

Actualmente, desconocemos la existencia de algún otro producto Canon que sea vulnerable a los métodos de ataque anunciados para Meltdown y Spectre. 

Actualizaremos esta información, según sea necesario, en caso de que se anuncien nuevos métodos de ataque relacionados con estas vulnerabilidades que puedan afectar a los productos Canon.

Información de contacto 

Si tiene alguna pregunta relacionada con este comunicado, no dude en comunicarse directamente con nosotros.